Mobile Sound & Video Network > Equipment > Video

Video All equipment used to display & transmit video regardless of event type. This includes projectors, LCD & plasma screens, DVD players, video game consoles, video cables, etc.

Reply
Thread Tools Display Modes
Unread 09-07-2008, 11:09 PM   #1
Doug Miles
MSV Pro
 
Doug Miles's Avatar
 
Join Date: Jun 2007
Location: Central NJ
Posts: 516
Default Aaaaaaaah, my projector died!

I had a movie event this past Friday night (showing Jumanji). We were on course to break our record setup time, but the projector would not turn on. I was using my tried-and-true Panasonic AE700u. I tried turning it off, and on several times. Once or twice, the "Lamp" light, and "Temp" light would light. But I could not get the lamp to turn on.

I had an extra lamp with me, so I replaced it. No luck, same result. Unfortunately, I had recently stopped bringing my other projector (to save room). Bad move. I had to call my wife and have her bring me the other projector. Thank goodness this party was only 15 minutes from my house, otherwise we would have been in trouble. I apologized to the customer, but she was fine with the delay (I even got a tip, so she couldn't have been too upset about it). After this, the show went off without a hitch.

Moral of the story, ALWAYS have your backups. I got lucky this time.

Anyway, I will be calling Panasonic tomorrow morning to send the AE700u in for repairs. Hopefully this is cheaper than buying a replacement.
Doug Miles is offline   Reply With Quote
Unread 09-08-2008, 06:08 PM   #2
Doug Miles
MSV Pro
 
Doug Miles's Avatar
 
Join Date: Jun 2007
Location: Central NJ
Posts: 516
Default

I'll probably start a new thread on this, but I am going to try to fix the projector myself. I called Panasonic, and they just referred me to the only 2 authorized "shops" which can fix my AE700u. One is in Ohio, the other is in Wisconsin. I have a feeling it will cost quite a bit considering shipping. After doing some reading, I have an idea what the problem is. I'll post it in another thread.
Doug Miles is offline   Reply With Quote
Unread 06-30-2009, 11:44 PM   #3
Doug Miles
MSV Pro
 
Doug Miles's Avatar
 
Join Date: Jun 2007
Location: Central NJ
Posts: 516
Default

This is an old topic, but I wanted to post an update.

I ended up buying a used Panasonic AE700 off Ebay. I already had a good unused replacement lamp, so buying the same projector would save me from buying another lamp. I got pretty good deal, and so it's been working fine. The Panasonic is only 1000 lumens, so it's life is probably coming to an end for outdoor events. 1000 lumens just doesn't cut anymore these days.
Doug Miles is offline   Reply With Quote
Unread 04-08-2010, 04:18 PM   #4
Nick Miles
MSV Contributor
 
Join Date: Apr 2010
Posts: 10
Default

Quote:
Originally Posted by Doug Miles View Post
I had a movie event this past Friday night (showing Jumanji). We were on course to break our record setup time, but the projector would not turn on. I was using my tried-and-true Panasonic AE700u. I tried turning it off, and on several times. Once or twice, the "Lamp" light, and "Temp" light would light. But I could not get the lamp to turn on.

I had an extra lamp with me, so I replaced it. No luck, same result. Unfortunately, I had recently stopped bringing my other projector (to save room). Bad move. I had to call my wife and have her bring me the other projector. Thank goodness this party was only 15 minutes from my house, otherwise we would have been in trouble. I apologized to the customer, but she was fine with the delay (I even got a tip, so she couldn't have been too upset about it). After this, the show went off without a hitch.

Moral of the story, ALWAYS have your backups. I got lucky this time.

Anyway, I will be calling Panasonic tomorrow morning to send the AE700u in for repairs. Hopefully this is cheaper than buying a replacement.
I'm pretty sure this was our fastest set up time too right? 11 minutes I think.
Nick Miles is offline   Reply With Quote
Unread 04-09-2010, 12:20 AM   #5
Doug Miles
MSV Pro
 
Doug Miles's Avatar
 
Join Date: Jun 2007
Location: Central NJ
Posts: 516
Default

Quote:
Originally Posted by Nick Miles View Post
I'm pretty sure this was our fastest set up time too right? 11 minutes I think.
Yep, I remember we were racing to get the movie in before some approaching rain. I think it was 11 minutes from the time we opened the trailer, to the time we were ready to inflate the screen (projector, speakers, cables, were all set up). Then the projector died!!!
Doug Miles is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:19 AM.

Forum Stats
Members: 11
Threads: 268
Posts: 974

Newest Member: robwilmot67
Latest Threads
Advertisers
 
Forum Partners

Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.